codename47

BUG REPORTS

Recommended Posts

Cannot log in today.   Just get a spinning wheel forever.   Got up to a gold chest last night, cannot collect it now.  

Tried this morning... hoped it was just a short glitch.   Hours later same thing.  

Hope I don't lose my prize now.

 

Share this post


Link to post
Share on other sites

Hey,   aside from the fact since the games last update I can no longer play on firefox.   (opera works but it loads VERY slow.)

 

Now.... my player skin tone simply will not stick.   Sometimes during a game I can set it and it holds, most of the time no.  And it will NOT stick between games.

Someone messed things up with the last upgrade.

Edited by ArtmakerJen
darn typos

Share this post


Link to post
Share on other sites

Hello, you can report it here if you prefer and we will pass it on to the developers. Or you can also contact our support group and they will directly check your situation and refund you if you had any issue with the game. 

Share this post


Link to post
Share on other sites
11 hours ago, GOP Jacopo said:

Hello, you can report it here if you prefer and we will pass it on to the developers. Or you can also contact our support group and they will directly check your situation and refund you if you had any issue with the game. 

Good to know posting here WILL get passed along.   So not critical, will post here.   Thanks.

 

Someone from support did contact me about the game not loading at all in firefox.   hopefully someone is on it.

Share this post


Link to post
Share on other sites

HI. Frech below.

 

hello I do not know if it's a bug or a feature  but it's painful.
After each challenge I take note of the results of the players to congratulate them.

(I take this opportunity to claim, once again, a function copy / paste because I often have to use the machine translation.)


This time, I noticed that the players' results had disappeared between the moment when I noticed them and the moment when I spoke in the team chat.
So, I wonder if I did not make a mistake in turning some because I thought they had not participated.

 

bonjour je ne sais pas si c'est un bug ou une nouvelle fonctionnalité mais c'est pénible.
Après chaque défi, je prends note des résultats des joueurs pour les féliciter.

(Je profite de cette occasion pour réclamer, encore une fois, une fonction copier / coller car je dois souvent utiliser la traduction automatique. Bref !)


Cette fois, j'ai remarqué que les résultats des joueurs avaient disparu entre le moment où je les avais notés dans mon tableau et le moment où j'n parlais dans le chat d'équipe.
Du coup, je me demande si je n’ai pas commis d’erreur en virant certains parce que je pensais qu’ils n’avaient pas participé.  Ce serait vraiment malvenu, n'est-ce pas ?  Etant donné que je ne sais pas quand leurs résultats se sont effacés ni pourquoi...

Merci de fixer cela (ou de me fixer)

 

Share this post


Link to post
Share on other sites

Bonjour,

un des joueurs de mon équipe me demande de vous reporter le bug suivant qui se produit au black jack.

Quand il veut miser 500K, cela lui coûte 5M

Apparemment il n'a pas ce problème avec d'autres mises.

Voudriez-vous voir ce qu'il en est ? Merci.

 

Son post sur le team chat : "on blackjack don't try to spend 500K it delete 5M from your wallet"

Share this post


Link to post
Share on other sites

Hey I logged in, got a notice about a new summer event, went to "read more" but then there is no way BACK to the game.   SO I just clicked my bookmarked game, reloaded the page only to get a note that I must be logged in with another device.   Um NO I AM NOT! 
In fact I am using a browser, Opera, that I do not use on ANYTHING ELSE since this game quit working at all with firefox. 

Quit opera, tried again, same thing, your logged in on another device.
QUit, walked away, tried in a few min and it's up again.

What's up with this?  I tell ya, I won't be reading any more pop up notices. 

Share this post


Link to post
Share on other sites

i won the new anniversary $5m buy in spin n play but it doesnt register in the daily point and i dont get those 5 points

Share this post


Link to post
Share on other sites

The timestamps on private messages change, usually between GMT and GMT+4. Sometimes it stamps the newest message with one timezone, sometimes the other.

I've been seeing this for a while on new message, but I recently noticed that when the timebase for the latest Pm changes, the times on old messages change retroactively.

This suggests that the timestamps are stored in the database in one time, but at least some servers are interpreting it according to their local time (GMT+4 runs from Moscow south to the Middle East).

This should be an easy fix. It's also a good idea to have any server's system time set to GMT. It rarely makes a difference, but it can glitch updates and has been know (historically) to cause network issues, esp in cascading failures.

It's not worth the hassle, IMHO, so I set all my servers to GMT. Each user account can set their local timezone, if they so choose. If you don't run the servers directly, you could just set GoP to use a fixed "local time" vs the system time.

Share this post


Link to post
Share on other sites

Thanks GOP Jacopo.

I'm currently not receiving daily points for winning a Sit & Go Summer Tournament. I've won both types on two different days and didn't receive the daily activity points.

I've also had some issues with losing money because my internet connection dropped through no fault of my own (seriously, it's a rural connection that's had about 5+ engineers look at it, and even reinstall it so it's an issue with the provider/network, not me) and lost money whilst in a hand. Just now, I was playing the bigger Royal Poker stakes and lost $5m, despite having $4.5-5m and only betting $200k (I'm pretty sure call any wasn't clicked before the network dropped). When it came back, I was either at the same table and everyone else had left or had been returned to a new table with no one on it. I assume the latter because I was charged a new $5m buy-in. I've been doing pretty well the past few days so it's not that annoying to me, but if I were down today I'd pretty annoyed indeed. It might also be nice to have an obvious report feature to claim chips lost in such a way. 

Share this post


Link to post
Share on other sites

Update to the above:

I've actually just noticed it's not been lost, but 'deleted' (I think as someone describe for blackjack above? I don't speak French!). Basically, losing that many chips should've taken me back to VIP*, yet I noticed I was VIP** still. So I looked at my profile and it was still saying I was at the chip count I should be. 

https://imgur.com/a/qkLvYal

So chips not disappeared, but it would still be nice to have my top bar chip count rectified. Thanks :)

Share this post


Link to post
Share on other sites

My sound effects are ALL set to OFF.

Yet many times I log in (and have to reload the page twice almost every time, it gets stuck and does it at the same point where firefox flat out stopped working.)

Anyway I reload twice, start collecting stuff and the sound is on. 

Usually another reload of the page and it goes off.  Today I had to do it four times! 

I DO NOT NEED OR WANT TO HEAR click, clack, boop, jingles, cheers, or any other nonsense.  I have MY music on or news or something else. 

Set to OFF should stay OFF?  

Why don't you try making OFF the default and let people who want to hear BS turn it on?

Or figure out why my settings won't stay SET?

(Or why I have to reload the page every single time to get this to even load.)

Share this post


Link to post
Share on other sites

WHAT do I have to do here?   REbooted THREE TIMES.   I THOUGHT I got the stupid sound OFF but no.  Started a quick spin and play game and wow, the prize instead of the usual 200k was a million.   BUT the GOD DAMN SOUND would NOT shut off!!!!!! I tried turning it on, then off again, NOPE!

 

Won the game, then quit the browser.   Phoey! 

TURN THE STUPID SOUND OFF PLEASE!!!!!!!!!

Share this post


Link to post
Share on other sites

The site has been down for two days now.    And if I try to submit to support, I get this thing find some user id found in the game settings.

SO HOW WOULD ONE GET TO GAME SETTINGS IF THE YOUDA GAME SITE IS DOWN SO CANNOT SEE GAME SETTINGS???????

At least this forum page is loading even though replies seem very few and far between.

 

Can we please get an update on what happened?

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now