Sign in to follow this  
guillemn_

Question Sign (?) picture

Recommended Posts

I had the same problem and solved it by changing my browser .... I used Firefox had nothing then Edge, nothing and now I use Chrome which all Avatars so up. Try it, hope that helps you.

Share this post


Link to post
Share on other sites
22 hours ago, Colt 45 said:

I had the same problem and solved it by changing my browser .... I used Firefox had nothing then Edge, nothing and now I use Chrome which all Avatars so up. Try it, hope that helps you.

I always play with Google Chrome, but I tried now to play with Mozilla and Edge, as you said, and it was not fixed

Share this post


Link to post
Share on other sites

Hi guys, we are aware of this issue. When you are playing on Steam, do you still see the question mark on your profile picture? 

Share this post


Link to post
Share on other sites
On 21/12/2018 at 7:55, Ines said:

Hola chicos, somos conscientes de este problema. Cuando juegas en Steam, ¿sigues viendo el signo de interrogación en tu foto de perfil? 

 

I no longer play it for Steam, I play it for Facebook Gameroom. But in Steam I have a photo loaded, I try to change with another one, but the question sign (?) Keeps appearing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this